Relative Momentum Index (RMI) With WMA.

The Relative Momentum Index (RMI) is a variation of the Relative Strength Index (RSI). While the RMI counts up and down days from today’s close relative to the close n-days ago while the RSI counts days up and down from close to previous close.

BUY{
SET RM = RMI(CLOSE,50,9);
SET MA = WMA(RM,50);
CROSSOVER(RM,MA) AND RM < 20;}

LONGEXIT{
SET RM = RMI(CLOSE,50,9);
SET MA = WMA(RM,50);
CROSSOVER(MA,RM) AND RM > 60;}

SELL{
SET RM = RMI(CLOSE,50,9);
SET MA = WMA(RM,50);
CROSSOVER(MA,RM) AND RM > 60;}

SHORTEXIT{
SET RM = RMI(CLOSE,50,9);
SET MA = WMA(RM,50);
CROSSOVER(RM,MA) AND RM < 20;}

This slideshow requires JavaScript.

Advertisements

Swing Index (SI)

The Swing Index (Wilder) is a popular indicator that shows comparative price strength within a single security by comparing the current open, high, low, and close prices with previous prices.

BUY{
SET TP1 = TP();
SET MA = WMA(TP1,50);
SET SI1 = SI(2);
SET MA1 = EMA(SI1,21);
CROSSOVER(TP1,MA) AND REF(MA1,1) < 0.01 AND REF(CLOSE,1) > REF(OPEN,1);}

LONGEXIT{
SET TP1 = TP();
SET MA = WMA(TP1,50);
SET SI1 = SI(2);
SET MA1 = EMA(SI1,21);
CROSSOVER(MA,TP1) AND REF(MA1,1) > 0.01 AND REF(CLOSE,1) > REF(OPEN,1);}

SELL{
SET TP1 = TP();
SET MA = WMA(TP1,50);
SET SI1 = SI(2);
SET MA1 = EMA(SI1,21);
CROSSOVER(MA,TP1) AND REF(MA1,1) > 0.01 AND REF(CLOSE,1) > REF(OPEN,1);}

SHORTEXIT{
SET TP1 = TP();
SET MA = WMA(TP1,50);
SET SI1 = SI(2);
SET MA1 = EMA(SI1,21);
CROSSOVER(TP1,MA) AND REF(MA1,1) < 0.01 AND REF(CLOSE,1) > REF(OPEN,1);}

This slideshow requires JavaScript.

Greeksoft – FOW India International Derivatives Conference

Fow_Greek

Greeksoft Technologies (Event Sponsor) would like to invite you for the FOW India International Derivatives Conference on 25th September.

You can register either by clicking at the below mentioned link.

https://www.globalinvestorgroup.com/Events/RegisterForEvent/29

Or you can inform us with your contact details about your participation on

marketing@greeksoft.co.in